| strock 回复于:2004-07-01 14:30:39 |
| reboot |
| warehouse 回复于:2004-07-01 14:35:51 |
| 刚才不知道什么原因,占用的空间释放了,但是在我试验的时候又占满了
莫名其妙! 不能reboot 啊 |
| warehouse 回复于:2004-07-01 14:38:04 |
| $ exit(退出oracle登录,提示如下:)
There are stopped jobs. 怎么看jobs 怎么停止jobs |
| strock 回复于:2004-07-01 14:57:04 |
| sorry,是不能用shutdown等命令,只能直接关机下电,然后重起。 |
| sunbeat 回复于:2004-07-01 15:14:07 |
| 进入到对应的用户下(比如root、oracle等)
crontab -l >xxx.cron ##把当前的crontab备份一下 crontab -r ##把当前用户的所有crontab都给清除了 现在TMP应该不会再涨了。 现在把/tmp目录下东西清一下 然后在crontab xx.cron再导入 |
| warehouse 回复于:2004-07-01 15:39:35 |
| 我猜想/tmp增长的原因是我建了一个.netrc在/ora(oracle的安装目录)
目的是实现自动exp , 然后自动ftp(当然建立.netra主要是实现ftp) , .netrc内容如下: machine 192.168.3.3 login root password root macdef init bin prom lcd /ora/dbbak cd /home/db_bak mput * bye 此时我做ftp测试: ftp 192.168.3.3 出现如下错误: ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous command ?Ambiguous com 简直就是死循环,导致/tmp快速增长 但是我觉得我的.netrc没有问题啊,大伙帮我看看 现在/tmp满了,什么也干不了了 |
| sunbeat 回复于:2004-07-01 15:52:53 |
| machine 192.168.3.3 login root password root
macdef init type binary prompt lcd /ora/dbbak cd /home/db_bak mput * bye 你如果要用root登陆,要改/etc/ftpusers,把root从黑名单中去掉 |
| warehouse 回复于:2004-07-01 16:05:33 |
| to :sunbeat
那你说,出现错误是用root登录的缘故吗? |
| sunbeat 回复于:2004-07-01 16:08:04 |
| 现在报的错,当然是你的语法有误了:
Ambiguous command |
| warehouse 回复于:2004-07-01 16:19:38 |
| 非常感谢sunbeat
现在好用了,但是为什么有了prompt,还是提示我呢? |
| boinicke 回复于:2004-07-02 12:11:41 |
| 首先,扩/tmp空间
chfs -a size=+大少 /tmp 然后去掉cron里的定时执行命令: crontab -e |
| warehouse 回复于:2004-07-02 12:19:46 |
| 谢谢各位,问题解决了,过了一段时间自动释放了
一切都好用了 |