为什么错误日志里面出现“httpd: could not set socket option TCP_NODELAY”

发表于:2007-06-22来源:作者:点击数: 标签:

   


  出现这个记录的原因是客户端在Apache在要调用setsockopt()的时候断开连接,这个问题在对你的服务器的请求句柄中出现的几率不会超过1%。这个只是报告而已。

原文转自:http://www.ltesting.net