连接后需要等待一段时间才能够进行认证.但是在认证后传输文件是速度很快的.
根据感觉这个东西是dns方面的问题.
经过在google上面查找终于找到了关于这个方面的资料.
Logins to the ftp server take a long time, after that things run smooth
Possible causes:IDENT (RFC931) lookup is enabled in WU-FTPD. This has a timeout of 10 seconds.If the protocol (port 113) gets blocked by a firewall or suchlike, it willwait for timeout. If it is 30 seconds and you are using Redhat >= 7 with x.netd,disable AUTH in inetd as well. Change the entries in /etc/xinetd.d/ftp thatread:
log_on_success += DURATION USERIDRemove the 'USERID' from both.Any other time period: DNS is broken for the IP address the connection iscoming from.
log_on_failure += USERID
按照上面的方法经过配置后从新起动xined.就一切ok了:)
文章来源于领测软件测试网 https://www.ltesting.net/










