• 软件测试技术
  • 软件测试博客
  • 软件测试视频
  • 开源软件测试技术
  • 软件测试论坛
  • 软件测试沙龙
  • 软件测试资料下载
  • 软件测试杂志
  • 软件测试人才招聘
    暂时没有公告

字号: 小 中 大 | 推荐给好友 上一篇 | 下一篇

谢谢朱峰

发布: 2007-7-04 12:06 | 作者: admin | 来源:  网友评论 | 查看: 14次 | 进入软件测试论坛讨论

领测软件测试网

就在刚才,朱峰帮助我弄好了好几天我都没搞好的igenus for fc2

(2004-10-21 19:31:40)   朱锋
1,你没有配置igenus的配置文件,这个在他的安装帮助里面有说明,我就不多说了,
2,apache 的执行权限变成了vpopmail:vchkpw之后php的session权限还是apache:apache ,这就出问题了,进不去就是这两个因素

太感谢了!

明天我要重新装一遍,自己试试看。

后来发现了这个

A.在RedFlag_Server_3安装了一次,出现的问题是igenus不能进入(包括postmasert也不行),任何提示都没有,连故意输入错误的密码都没有报错,但是在后台/cgi-bin/qmailadmin进入以后,加入/删除账号都没有问题
原因:改了APACHE的执行用户,SESSION目录的权限有问题了。
cd /var/lib/php
chmod -R 0755 session
chown -R vpopmail:vchkpw session

文章来源于领测软件测试网 https://www.ltesting.net/


关于领测软件测试网 | 领测软件测试网合作伙伴 | 广告服务 | 投稿指南 | 联系我们 | 网站地图 | 友情链接
版权所有(C) 2003-2010 TestAge(领测软件测试网)|领测国际科技(北京)有限公司|软件测试工程师培训网 All Rights Reserved
北京市海淀区中关村南大街9号北京理工科技大厦1402室 京ICP备2023014753号-2
技术支持和业务联系:[email protected] 电话:010-51297073

软件测试 | 领测国际 | ISTQB | ISTQB官网 | TMMi | TMMi认证 | 国际软件测试工程师认证 | 领测软件测试网